Keine Verbindung zum Server

  • Mahlzeit,


    habe mir heute über Woltlab zwei plugins von dir bestellt und beide funktionieren nicht. Beim Gameserver Viewer habe ich schon ein Post gesehen, das es dauert bis Woltlab es frei gibt. Ziemlich schade das es noch dauert, meine Atlas Server warten^^... Mein Problem ist, das der Teamspeak 3 Viewer nicht geht, er baut keine Verbindung auf. Habe meine Web IP in die Whitelist eingetragen und einen Query Benutzer mit PW erstellt, alles in das Plugin eingetragen aber es will nicht... Was kann ich tun? Ich habe natürlich vollen Root Zugriff und kann alles machen, komme nur selber nicht weiter... Bitte um HILFE...


    LG Knox

  • Mahlzeit,


    habe mir heute über Woltlab zwei plugins von dir bestellt und beide funktionieren nicht. Beim Gameserver Viewer habe ich schon ein Post gesehen, das es dauert bis Woltlab es frei gibt. Ziemlich schade das es noch dauert, meine Atlas Server warten^^... Mein Problem ist, das der Teamspeak 3 Viewer nicht geht, er baut keine Verbindung auf. Habe meine Web IP in die Whitelist eingetragen und einen Query Benutzer mit PW erstellt, alles in das Plugin eingetragen aber es will nicht... Was kann ich tun? Ich habe natürlich vollen Root Zugriff und kann alles machen, komme nur selber nicht weiter... Bitte um HILFE...

    LG Knox

    Nächstes Mal bitte ein eigenes Thema öffnen.


    Gibt es eine Fehlermeldung?

  • Die obere Fehlermeldung sagt, dass gar keien Verbindung zum Server aufgebaut werden kann. Also stimmt was mit der IP und dem Query-Port nicht.


    Habe auch das Problem mit Gameserver Viewer der will auch nicht wirklich.

    Eigenes Thema im richtigen Bereich eröffnen. Das macht es mir deutlich einfacher und andere User sind bei der Suche schneller erfolgreich.

  • Inwiefern stimmt was mit der IP oder dem Query nicht? Ich kann mich mit dieser IP 5.9.2.68 auf dem Teamspeak Verbinden und auch diese gebe ich im Viewer an. Query Port sollte Standard sein habe es nie geändert.


    LG Knox