Beiträge von Toni

Der Shop wurde vorübergehend deaktiviert. Nach dem Umzug und der Neuanmeldung des Gewerbes wird der Shop wieder zur Verfügung stehen!

    Wenn es nur bei einem Spiel nicht geht, dann liegt es nicht an der Firewall. Da liegt meistens das Problem am falschen Query-Port.


    Meiner Info nach dürfen 80 und 443 (beide ausgehend) nicht blockiert sein.

    Das Problem liegt wie gesagt bei einigen Hostern. Ich selber bin zum Beispiel bei All-Inkl und da hab ich das Problem nicht.

    Ich glaube bei Strato sowie 1&1 tauchen die Probleme auf jeden Fall auf.


    Bei mir geht leider kein Spiel, ich habe auch deinen oben erwähnten CounterStrike Server versucht ohne Erfolg...


    Hm schade, ich hatte eigentlich dann vor gehabt zu Strato zu wechseln... bin momentan bei 1blu... Aber ich schreibe mal den Hoster an und warte mal ab, ansonsten schaue ich mir dein All-Inkl mal an :-)

    Dann funktioniert das Plugin leider bei dem Hoster nicht.

    Die Firewall des Hosters blockiert die Verbindungen.


    Deshalb steht der Hinweis in der Beschreibung drin. Da kann ich leider auch nichts dran ändern, tut mir leid.


    Wie müsste ich den Hoster anschreiben, um eine Überprüfung stattfinden zu lassen? Also weißt du circa, was genau da blockiert wird, welcher Ausgang oder so? Denn bei mir habe ich das selbe Problem mit Conan Exiles...

    Wie funktioniert das eigentlich mit der Support-Freischaltung bei dir hier? Ich habe dort ja das CW-System freischalten lassen, aber ist es dann nicht auch möglich, mir das PlugIn hier zum Download frei zu geben, da der Kauf ja bestätigt ist?


    Weil inzwischen den 3. Tag auf die Freischaltung warten zu müssen, finde ich von den Herstellern von Woltlab schon ein bisschen frech^^

    Entschuldige den "Spam", aber meine Frage ist noch aktuell und leider kann ich dir keine PN dazu schicken :S


    Kannst du mir vielleicht auch die aktuelle Version so als Datei zukommen lassen?


    Und dauert sowas eigentlich immer länger bei Woltlab mit dem Freischalten? ^^

    Fände die Idee auch nicht schlecht, wenn ich mir das so überlege.


    Man muss ja nicht zwingend auf eine externe Seite verlinken, sondern hat vielleicht im eigenen WSC diverse Seiten angelegt mit verschiedenen Teams.


    Wenn Team A zB gekämpft hat, kann man auf deren Portfolio verlinken.


    Oder so ähnlich^^

    Super, danke nochmal :)


    Wenn es jetzt noch die Möglichkeit gäbe, wie ich mir das von hier runterladen kann, wäre ich auch echt glücklich ^^


    Habe das PlugIn von Woltlab und da ist das Update noch nicht freigeschaltet(?)

    Hallo,


    super, danke für die schnelle Reaktion :)


    Mit dem Screenshot ist jetzt auch kein Beinbruch ;)


    Aber wie ich das sehe, hast du schon eine neue Version veröffentlicht, geht es dort darum, dass auch die Tabelle jetzt funktioniert?:saint:


    €dit: ja klar, logisch geht es darin um die Tabellen, ich Depp.....

    Guten Morgen,


    ich habe mir das Clanwar System für die WSC 3.1 gegönnt und finde es grundsätzlich sehr schön, dies darstellen zu können, wozu es gedacht ist.


    Doch habe ich auch ein, zwei Kritikpunkte, welche ich gerne anmerken möchte.


    Da wäre zum Einen die Möglichkeit, eine Tabelle in dem Feld „Zusätzliche Informationen“ zu erstellen. Das geht ja entweder per WYSIWYG-Editor, oder per Quellcode.


    Leider scheint das PlugIn nicht so ganz „Tabellenfreundlich“ zu sein, denn während in den normalen Foren-Themen usw. die Tabellen wirklich sehr schön dargestellt werden (Tabelle mit Umrandung, ordentlichen Abständen, farblicher Abhebung, usw) ist im CW leider von einer Tabelle nichts zu sehen. Man kann eine Tabelle erstellen, Daten eintragen, doch im Ergebnis hat man dann die Daten ohne Punkt und Komma nebeneinander stehen, man sieht keine klaren Abgrenzungen, usw. als ob ich einfach hintereinander geschrieben hätte.


    Das wäre schön, wenn dieses Problem behoben werden könnte.




    Das Andere wäre, dass man im ACP bitte einen eingefügten Screenshot für die Runde, wieder per Button löschen könnte, das geht aktuell leider nicht, man kann immer nur wieder einen neuen Screenshot anhängen...


    Ich bedanke mich vielmals! :-)